docker builder

Estimated reading time: 1 minute

Description

Manage builds

API 1.31+  The client and daemon API must both be at least 1.31 to use this command. Use the docker version command on the client to check your client and daemon API versions.

Usage

docker builder COMMAND

Child commands

Command Description
docker builder build Build an image from a Dockerfile
docker builder prune Remove build cache

Parent command

Command Description
docker The base command for the Docker CLI.